症状
当将 Microsoft® 配置为邮件服务提供商或用于邮件导入时,点击“连接”后会显示以下错误信息:
连接失败。请关闭此窗口并重试。
原因
您的 Microsoft Azure® 应用的“应用程序(客户端)ID”和“客户端密钥”组合无效。
解决方法
通过 Microsoft Azure 门户创建新应用,并确保正确复制“应用程序(客户端)ID”和“客户端密钥值”。

应用程序(客户端)ID 显示在应用的概览页面:
客户端密钥值的获取位置
创建密钥后,客户端密钥值显示在应用的“证书和密钥”页面:
客户端密钥值
如需分步说明,请参阅:
-
将 Microsoft 设置为邮件服务提供商
-
通过 Microsoft 设置邮件导入